wordpress:「プラグインは wp_version_check() を無効化してアップデートを防ぎました。」がプラグインと関係なかった件

wordpress(これを書いた時点では 5.4.2)の wp-admin/site-health.php で、

1件の致命的な問題
バックグラウンド更新が想定通りに動作していません [セキュリティ]

といわれる。セキュリティ致命的な問題だというので早急に対処する。
(自動更新はできてるけどねえ?)
“wordpress:「プラグインは wp_version_check() を無効化してアップデートを防ぎました。」がプラグインと関係なかった件” の続きを読む